login   |    register
Campaigns
Where Armorama group builds can be discussed, organized, and updates posted.
Incorrectly received a ribbon
mmeier
Visit this Community
Nordrhein-Westfalen, Germany
Joined: October 22, 2008
KitMaker: 1,259 posts
Armorama: 1,001 posts
Posted: Thursday, September 25, 2014 - 11:29 PM UTC
Hello,

while looking at my status page I saw that I have received the

"Big Cat II"

ribbon. While I did participate and posted what was essentially a completed kit on Jan 21 and did complete what I wanted in time, I never fullfilled the requirements since I did not post in the gallery AND did AFAIK not post a complete picture (Tank with cammo) in the campaign thread.

How do we handle this:

a) Removal of ribbon
b) I post the pictures of the complete kit in the gallery

Both are fine with me

Michael
CMOT
Staff MemberEditor-in-Chief
ARMORAMA
#406
Visit this Community
England - South West, United Kingdom
Joined: May 14, 2006
KitMaker: 10,817 posts
Armorama: 8,497 posts
Posted: Thursday, September 25, 2014 - 11:43 PM UTC
I am sure John will jump in here, but I suspect that if you post completed pictures in the thread and add one to the campaign gallery everything will be sorted.
mmeier
Visit this Community
Nordrhein-Westfalen, Germany
Joined: October 22, 2008
KitMaker: 1,259 posts
Armorama: 1,001 posts
Posted: Sunday, September 28, 2014 - 08:48 PM UTC
Some actions on my part:

Added the picture to the gallery. Campaign thread is closed so no work there

Nito74
Visit this Community
Lisboa, Portugal
Joined: March 04, 2008
KitMaker: 5,379 posts
Armorama: 4,721 posts
Posted: Sunday, September 28, 2014 - 08:56 PM UTC
Darren is right.
Just checked the Gallery, your tank is there, the WIP photos are in the thread too.

That's ok !

mmeier
Visit this Community
Nordrhein-Westfalen, Germany
Joined: October 22, 2008
KitMaker: 1,259 posts
Armorama: 1,001 posts
Posted: Sunday, September 28, 2014 - 10:37 PM UTC
Thanks