login   |    register

Scale Modeling Sponsors

See Your Ad Here!

Campaigns: Active Campaigns
Campaigns that are either in planning or underway should be grouped here.
Hosted by John Pereira
NOW ACTIVE: JEEPS!
orange_3D
Visit this Community
British Columbia, Canada
Joined: July 28, 2005
KitMaker: 602 posts
Armorama: 469 posts
Posted: Sunday, July 23, 2017 - 02:44 PM GMT+7


A modest update, managed to build up the snow chains.

TacFireGuru
Visit this Community
Colorado, United States
Joined: December 25, 2004
KitMaker: 3,539 posts
Armorama: 2,175 posts
Posted: Monday, July 24, 2017 - 06:45 AM GMT+7
Paint where it's at now. I looked online and it seems that most of the VWs had door panels that matched the seats. I really doubt (having partially restored a 1961 bug) that the Germans would have painted over the door panels and knobs...so that's what I've tried to replicate here.



Gotta have exhausts!



Panels in.





Mike
Bigrip74
Visit this Community
Texas, United States
Joined: February 22, 2008
KitMaker: 4,368 posts
Armorama: 1,573 posts
Posted: Monday, July 24, 2017 - 05:33 PM GMT+7
Nice job Mike, it is starting to look like my old VW.

Bob
Knuckles
Visit this Community
Oregon, United States
Joined: March 09, 2017
KitMaker: 525 posts
Armorama: 266 posts
Posted: Tuesday, July 25, 2017 - 05:12 PM GMT+7
Really nice builds, guys! I WILL start mine soon....got a good lead on a trailer.
TacFireGuru
Visit this Community
Colorado, United States
Joined: December 25, 2004
KitMaker: 3,539 posts
Armorama: 2,175 posts
Posted: Wednesday, July 26, 2017 - 06:32 AM GMT+7
Went for a subtle camo job. I'm pretty happy with it.





License plates are decals from different kit attached to the backs of the Eduard PE plates.

Step 1 of the weathering of the seats is done (and I'll need to do the same to the door panels).

So far, the Bug has gone together pretty well.

Mike
ClaytonFromEllijay
#454
Visit this Community
Georgia, United States
Joined: July 10, 2016
KitMaker: 1,267 posts
Armorama: 1,133 posts
Posted: Wednesday, July 26, 2017 - 07:57 AM GMT+7
Camo looks great, seats look super, nice subtle work, Mike!
panzerIV
Visit this Community
England - North West, United Kingdom
Joined: January 02, 2007
KitMaker: 691 posts
Armorama: 590 posts
Posted: Wednesday, July 26, 2017 - 08:35 AM GMT+7
I want to make a start on my entry for an american ww2 willys jeep 1/72 airfix though as many of us know and some recent posts about photobucket now slammin people using their servers to host images on here.. which iv used constantly for years can anyone recomend the best site to use so i can post my w.i.p. iv tried using kitmaker network in the past but to very little and long overstressed trying to upload a pic.

Some good looking buils so far
Knuckles
Visit this Community
Oregon, United States
Joined: March 09, 2017
KitMaker: 525 posts
Armorama: 266 posts
Posted: Wednesday, July 26, 2017 - 01:18 PM GMT+7

Quoted Text

I want to make a start on my entry for an american ww2 willys jeep 1/72 airfix though as many of us know and some recent posts about photobucket now slammin people using their servers to host images on here.. which iv used constantly for years can anyone recomend the best site to use so i can post my w.i.p. iv tried using kitmaker network in the past but to very little and long overstressed trying to upload a pic.

Some good looking buils so far



I think I may have posted on that earlier in this thread--see page 4
TacFireGuru
Visit this Community
Colorado, United States
Joined: December 25, 2004
KitMaker: 3,539 posts
Armorama: 2,175 posts
Posted: Wednesday, July 26, 2017 - 02:11 PM GMT+7

Quoted Text

... can anyone recomend the best site to use so i can post my w.i.p. ...



I use Imgur now. EVERYTHING about them, at this time, is so much better than Photosuckit was even on a rare good day.

Mike
panzerIV
Visit this Community
England - North West, United Kingdom
Joined: January 02, 2007
KitMaker: 691 posts
Armorama: 590 posts
Posted: Wednesday, July 26, 2017 - 08:33 PM GMT+7
Thanks guys goin to make a start tonight just created my acount now.
TacFireGuru
Visit this Community
Colorado, United States
Joined: December 25, 2004
KitMaker: 3,539 posts
Armorama: 2,175 posts
Posted: Thursday, July 27, 2017 - 07:01 AM GMT+7
Getting closer. Added some "stuff" to the rear - tarp roll and crate from Value Gear, helmet, binos, rifle, and mask canister from the spares box, and "rope" from another kit (hope I don't need that later on!

It'll be sitting on the ground until I can get the $$ to get some SKP or DEF balloon tires as they are sooooo much better than the kit tires.



Mike
Knuckles
Visit this Community
Oregon, United States
Joined: March 09, 2017
KitMaker: 525 posts
Armorama: 266 posts
Posted: Thursday, July 27, 2017 - 08:13 AM GMT+7
NICE!!!
petbat
Visit this Community
Queensland, Australia
Joined: August 06, 2005
KitMaker: 576 posts
Armorama: 563 posts
Posted: Thursday, July 27, 2017 - 08:41 AM GMT+7
Sonny, so small... my eyes bleed just looking at that etch!

Mike, looking great. Love the subtle camo approach, understated but very appealing.

Just some info for you, the German Verbandkasten (first aid kit) were not white all over, only a circle in the centre of the lid was white, and that had the red cross in that. They were actually a field grey colour usually, or dark yellow later in the war.

http://i40.servimg.com/u/f40/17/70/83/87/4grvgl10.jpg

No biggie though, it does look good as is
TacFireGuru
Visit this Community
Colorado, United States
Joined: December 25, 2004
KitMaker: 3,539 posts
Armorama: 2,175 posts
Posted: Thursday, July 27, 2017 - 09:12 AM GMT+7

Quoted Text

They were actually a field grey colour usually, or dark yellow later in the war.



Well, heck! No problem to change that as the "shell" isn't attached. I appreciate the input!

Mike
YellowHammer
Visit this Community
Alabama, United States
Joined: March 28, 2006
KitMaker: 418 posts
Armorama: 157 posts
Posted: Thursday, July 27, 2017 - 09:58 AM GMT+7
Hi All,
Here's my start photo for my build. I'll be building the old Tamiya Gaz-67B. I'm pretty much an OOB builder but I hope you'll get something out of the build. Been a while since I posted a photo so hope it works.
Thanks
John

Removed by original poster on 07/27/17 - 15:01:36 (GMT).
YellowHammer
Visit this Community
Alabama, United States
Joined: March 28, 2006
KitMaker: 418 posts
Armorama: 157 posts
Posted: Thursday, July 27, 2017 - 10:02 AM GMT+7
try again:

[img]http://gallery3.kitmaker.net/data/500/thumbs/start_photo.JPG" BORDER="0"> [/img]
YellowHammer
Visit this Community
Alabama, United States
Joined: March 28, 2006
KitMaker: 418 posts
Armorama: 157 posts
Posted: Thursday, July 27, 2017 - 10:05 AM GMT+7
I must be doing something wrong. I can't get it to show me the properties on right click when I open the photo in my gallery so that I can copy the full size photo into the forum. Any suggestions?
justsendit
Visit this Community
Colorado, United States
Joined: February 24, 2014
KitMaker: 2,599 posts
Armorama: 2,145 posts
Posted: Thursday, July 27, 2017 - 10:25 AM GMT+7

Quoted Text

I must be doing something wrong. I can't get it to show me the properties on right click when I open the photo in my gallery so that I can copy the full size photo into the forum. Any suggestions?


John, In your Gallery, make sure you click on the thumbnail to enlarge the view, select that one and not the tiny one.

Try pasting this image address in.
http://gallery3.kitmaker.net/data/500/start_photo.JPG

HTH.
—mike
YellowHammer
Visit this Community
Alabama, United States
Joined: March 28, 2006
KitMaker: 418 posts
Armorama: 157 posts
Posted: Thursday, July 27, 2017 - 02:39 PM GMT+7
Thanks Mike for the help. I did edit the first post but it didn't work so I figured I would at least get my start photo posted, even if its just a thumbnail. The next couple of tries also failed. I did open my thumbnail into full view but when I right clicked on it I didn't get the option to view properties. I haven't had this problem in the past but I'm no longer using IE11 and with all the PB problems I'm not sure where the problem is coming from. I loaded the original photo into my kitmaker album. I want to address this before I attempt to post in progress photos. I'll keeping working on it, but thanks again for your help.
petbat
Visit this Community
Queensland, Australia
Joined: August 06, 2005
KitMaker: 576 posts
Armorama: 563 posts
Posted: Friday, July 28, 2017 - 09:10 PM GMT+7

Quoted Text

Well, heck! No problem to change that as the "shell" isn't attached. I appreciate the input!

Mike



You are welcome Mike. Glad it was an easy fix for you.... not that you really had to do it.
Removed by original poster on 07/29/17 - 18:25:57 (GMT).
Removed by original poster on 07/29/17 - 18:27:15 (GMT).
YellowHammer
Visit this Community
Alabama, United States
Joined: March 28, 2006
KitMaker: 418 posts
Armorama: 157 posts
Posted: Saturday, July 29, 2017 - 01:29 PM GMT+7
another try, using imgur



Success! Used the BBCode link.
Delbert
#073
Visit this Community
Pennsylvania, United States
Joined: October 05, 2002
KitMaker: 2,645 posts
Armorama: 1,512 posts
Posted: Sunday, July 30, 2017 - 03:11 AM GMT+7
Hello Everyone..

Back from vacation and ready to build.. got to love those jeeps..

Lets see, what to do, ok got this in the mail yesterday. You can find some bargains on Amazon now and then.. $15... its not the latest and greatest, but I think it will make a nice build..




and here is a Jeep photo I took at a WWII event were a couple of re-enactors were driving a jeep around. and yes they smiled for the camera as they wen by... lol




by the way some good builds are going on so far..
Delbert