login   |    register
Historical Miniatures
Historical miniature modeling of any size, scale, or subject.
Hosted by Engin Kayral
Can't post pictures
russ5281
Visit this Community
Illinois, United States
Joined: December 27, 2005
KitMaker: 8 posts
Armorama: 0 posts
Posted: Sunday, July 15, 2012 - 06:31 AM UTC
Why can't I upload any pictures? I follow all the steps and nothing happens.

Russ
vonHengest
Visit this Community
Texas, United States
Joined: June 29, 2010
KitMaker: 5,854 posts
Armorama: 4,817 posts
Posted: Sunday, July 15, 2012 - 09:47 AM UTC
Where are you trying to upload them? To a gallery? To here?
russ5281
Visit this Community
Illinois, United States
Joined: December 27, 2005
KitMaker: 8 posts
Armorama: 0 posts
Posted: Sunday, July 15, 2012 - 12:32 PM UTC
Yes and yes
vonHengest
Visit this Community
Texas, United States
Joined: June 29, 2010
KitMaker: 5,854 posts
Armorama: 4,817 posts
Posted: Sunday, July 15, 2012 - 03:47 PM UTC
Ok I just tested the gallery real quick and am not having any issues.

I'll fire off a dummy checklist of common problems since I can't talk with you in real time.

For uploading to the gallery:
-Are your photos within the 800x600 format?
-Are they the correct file type(s)?
the file extension should read one of the following: .jpg, .gif, .png, .pdf
-Do you have enough space left in the image gallery?

For uploading here:
-Did you click on the small link icon located to the right of the linked thumbnail box?
If not, it will bring up a second box with the correctly coded link for you to copy and paste into the forums here.